Procv como usar?


Conceito:

Uma função bastante usado no excel, a PROCV() traz valores de uma outra tabela a partir de um referência comum entre elas.

Situação:

Temos 2 tabelas (tabela1 e tabela2 ):

procv01

Na tabela1, quero selecionar o cargo de meu interesse e que traga na colunas “MENOR”, “MÉDIO” e “MAIOR” os valores correspondentes à tabela2.

procv02

Ao selecionar, no combox da tabela1 o cargo “Analista de Help Desk”, ele traz os valores correspondentes da tabela2

procv03

Aplicabilidade:

A função PROCV() ficará da seguinte forma:

=PROCV(B7;$B$21:$E$152;2;FALSO) / (Argumento1; Argumento2; Argumento3; Argumento4) onde:

Argumento1:        B7 = “Analista de Help Desk”

Argumento2:        $B$21:$E$152 = Na tabela2 vai achar o valor correspondente “Analista de Help Desk”

Argumento3:        2 = Trará da tabela2 o valor correspondente da coluna2 “MENOR” neste caso o valor 2035

Argumento4:        FALSO = Na comparação do Argumento1 com o Argumento2 trará o valor exato.

procv04

Link para Download: Procv()

One response to “Procv como usar?

Deixe uma Resposta

Please log in using one of these methods to post your comment:

Logótipo da WordPress.com

Está a comentar usando a sua conta WordPress.com Terminar Sessão / Alterar )

Imagem do Twitter

Está a comentar usando a sua conta Twitter Terminar Sessão / Alterar )

Facebook photo

Está a comentar usando a sua conta Facebook Terminar Sessão / Alterar )

Google+ photo

Está a comentar usando a sua conta Google+ Terminar Sessão / Alterar )

Connecting to %s