Transformando data (ddmmaaaa) em período(aaaa-mm)


Situação:

Na maioria dos relatórios de fechamento de mês, é necessário fazer o sumário por período.

Muitas pessoas não sabem como transformar a coluna de data em coluna de período.

Vamos usar a função TEXTO() para isso.

Abaixo o passo-a-passo para este tipo de conversão:


 

1) Na coluna B2 digite: = TEXTO(A2; “aaaa-mm”)

 

data_texto_aaaa-mm


 

2) Dê 2 cliques na alça da célula (canto inferior direito) para a função ser copiada para toda a planilha.

data_texto_aaaa-mm_02

 

Caso queira baixar o arquivo com o exemplo, basta clicar  no botão “Baixar agora” abaixo.

 

baixar-agora

Deixe uma Resposta

Please log in using one of these methods to post your comment:

Logótipo da WordPress.com

Está a comentar usando a sua conta WordPress.com Terminar Sessão / Alterar )

Imagem do Twitter

Está a comentar usando a sua conta Twitter Terminar Sessão / Alterar )

Facebook photo

Está a comentar usando a sua conta Facebook Terminar Sessão / Alterar )

Google+ photo

Está a comentar usando a sua conta Google+ Terminar Sessão / Alterar )

Connecting to %s